PCDVD數位科技討論區
PCDVD數位科技討論區   註冊 常見問題 標記討論區為已讀

回到   PCDVD數位科技討論區 > 電腦硬體討論群組 > 系統組件
帳戶
密碼
 

  回應
 
主題工具
Another One
Major Member
 

加入日期: Oct 2004
文章: 217
抓不到部份硬碟,power的問題機率很大

去找顆功率大的POWER試試
     
      
__________________
舊 2024-02-13, 03:38 PM #11
回應時引用此文章
Another One離線中  
h1010000
Major Member
 
h1010000的大頭照
 

加入日期: Apr 2017
文章: 187
引用:
作者space
依照01這篇文章25樓StorageResearch網友提供的方法試試看看
https://www.mobile01.com/topicdetai...7&t=6242657&p=3

https://www.ptt.cc/bbs/Storage_Zone...7780.A.D41.html

狀況很像呢!
只是我最大的E槽也才1T
其它都是才幾百G舊硬碟

總之晚些來重開機,先更新BIOS
再來設定Hot Plug或是Hard Disk Pre-Delay之類的功能
然後再觀察看看
感恩!

引用:
作者Another One
抓不到部份硬碟,power的問題機率很大

去找顆功率大的POWER試試

目前手邊沒有大顆Power能試

主機配置如下
i5-4460+微星Z97 GAMING 5+8G DDR3*2+RX570
2顆SSD+3顆HD(最大的E槽1T)+光碟機*1
2顆12cm風扇
全新的全漢Hydro GSM PRO 550W

算過好幾個網站大概都是400瓦左右就夠了
除非新power有問題...
 
__________________

還是撐不過第十年    戒之慎之

此文章於 2024-02-13 08:37 PM 被 h1010000 編輯.
舊 2024-02-13, 08:04 PM #12
回應時引用此文章
h1010000離線中  
7788168
Major Member
 

加入日期: Dec 2010
您的住址: GB
文章: 211
前幾天電腦突然發生類似的問題,進bios將系統將快速啟動disable後就沒再發生,至於為什麼突然會這樣就沒去深究了,隱約記得好像是升級win11後才開始發生。
__________________
Premier asual Dating
舊 2024-02-13, 08:36 PM #13
回應時引用此文章
7788168離線中  
h1010000
Major Member
 
h1010000的大頭照
 

加入日期: Apr 2017
文章: 187
引用:
作者7788168
前幾天電腦突然發生類似的問題,進bios將系統將快速啟動disable後就沒再發生,至於為什麼突然會這樣就沒去深究了,隱約記得好像是升級win11後才開始發生。

快速啟動一開始確實有開啟
但後來為了確認看到BIOS有抓到硬碟,就關了
雖然開機時畫面BIOS也顯示有抓到硬碟
但同樣進WIN10就有機會只抓到C+E槽...
__________________

還是撐不過第十年    戒之慎之
舊 2024-02-13, 08:40 PM #14
回應時引用此文章
h1010000離線中  
Lycanthropes
Major Member
 

加入日期: Jul 2018
文章: 131
建議先用隨身碟開機試試看,像是WinPE或是ubuntu。

如果Ubuntu開機可以抓到硬碟,大概就不是硬體問題。

到主機板或intel官網看看有沒有相關驅動程式,抓下來安裝看看。

如果用隨身碟開機還是抓不到硬碟,搞不好power真的買到簽王了。
舊 2024-02-15, 04:01 PM #15
回應時引用此文章
Lycanthropes離線中  


    回應


POPIN
主題工具

發表文章規則
不可以發起新主題
不可以回應主題
不可以上傳附加檔案
不可以編輯您的文章

vB 代碼打開
[IMG]代碼打開
HTML代碼關閉



所有的時間均為GMT +8。 現在的時間是12:31 PM.


vBulletin Version 3.0.1
powered_by_vbulletin 2024。