PCDVD數位科技討論區

PCDVD數位科技討論區 (http://www.pcdvd.com.tw/index.php)
-   疑難雜症區 (http://www.pcdvd.com.tw/forumdisplay.php?f=34)
-   -   線上影片無法播放 (http://www.pcdvd.com.tw/showthread.php?t=1132681)

credopcdd 2017-08-01 05:30 PM

線上影片無法播放
 
像是youtube都無法播放 :cry:

我的作業系統xp
瀏覽器ff52.2.1esr

asccpu 2017-08-01 09:25 PM

有裝強迫使用Flash Player播放?有,就設回HTML5
不過不太可能,應該還是會出現,我的某些影片不會出現,有些以HTML5播出,目前唯一都出不來的,是直播影片,官方問題吧,再等等吧....

credopcdd 2017-08-02 04:08 PM

重灌ff52.2.1esr 再重新整理 & 重灌Flash Player
恢復正常了
謝謝asccpu大大

asccpu 2017-08-03 10:12 AM

直播需要用到Flash Player,所以純html5上面影片區會辨識不成,難怪在li tv上看影片一直出現Flash Player錯誤或沒開啟,結果影片又從頭播放。
可惜我另一台單核機用html5比用Flash Player還耗cpu 10%,影片就每5秒左右頓一下。
現在沒法強迫用Flash Player看影片了,又得去看C.F. (A.D.)囉.... :rolleyes:

erissont39 2017-08-11 02:55 PM

我是一般影片可以看,就直播不能看
firefox跟flash player都重灌最新版過了,還是不能看
也是WINXP
等等換個瀏覽器試試

shival 2017-08-11 07:26 PM

試試看用偏方讓XP的Firefox支援html5撥放

http://www.msfn.org/board/topic/175...-without-flash/

第七頁有一個附加解釋,版本大於51還要改一個版本編號,不然不會自動下載

asccpu 2017-08-11 09:34 PM

引用:
作者erissont39
我是一般影片可以看,就直播不能看
firefox跟flash player都重灌最新版過了,還是不能看
也是WINXP
等等換個瀏覽器試試


別的瀏覽器我不知,但在"阿狐"上看直播是要動用到flash player, A) 沒裝flash player,會以HTML5播影片,結果就出現不支援的格式錯誤,
B) 若有裝flash player,則會啟用flash player播影片。(這是以前情形)
HTML5及flash player所用的介面不同,很容易分辨。
現在的情形就是類似A情形,沒法叫出flash player出來,其他影片是OK的。
因此,可肯定是官方問題。

目前唯一的方式就是使用單影片獨立方法:
把 URL 中的 /watch?v= 這段用 /v/ 取代
https://www.youtube.com/watch?v=S3Bl8AuKPds
改成 https://www.youtube.com/v/S3Bl8AuKPds
即可用flash player,不過影片佔滿全視窗

erissont39 2017-08-11 09:43 PM

引用:
作者asccpu
別的瀏覽器我不知,但在"阿狐"上看直播是要動用到flash player, A) 沒裝flash player,會以HTML5播影片,結果就出現不支援的格式錯誤,
B) 若有裝flash player,則會啟用flash player播影片。(這是以前情形)
HTML5及flash player所用的介面不同,很容易分辨。
現在的情形就是類似A情形,沒法叫出flash player出來,其他影片是OK的。
因此,可肯定是官方問題。

目前唯一的方式就是使用單影片獨立方法:
把 URL 中的 /watch?v= 這段用 /v/ 取代
https://www.youtube.com/watch?v=S3Bl8AuKPds
改成 https://www.youtube.com/v/S3Bl8AuKPds
即可用flash player,不過影片佔滿全視窗


非常感謝你,不過還是不能看
應該真的是官方問題
搞不好最近YOUTUBE應該有什麼大改動
:flash:

我愛鮑魚 2017-08-12 07:51 AM

舊東西已經帶來不便了 :p

還要堅持XP再戰十年嗎? :laugh:

-

asccpu 2017-08-12 09:02 AM

還在用XP的,不外乎是機器老舊,有人會拿 I5或I7裝XP嗎?不會,至少也是W7起。


所有的時間均為GMT +8。 現在的時間是03:05 AM.

vBulletin Version 3.0.1
powered_by_vbulletin 2017。